Thread: Bug Report High Ping in Server List
View Single Post
Necrolyte

JCF Member

Joined: Jan 1970

Posts: 7

Necrolyte has disabled reputation

Aug 23, 2020, 03:22 AM
Necrolyte is offline
Reply With Quote
High Ping in Server List

Just wanted to report a bug that existed since 5.5 (When ASCII list support implemented).
the bug is when someone opens the server list and the ping of the first server is over a certain value (something about 120 ms), the server will be shown as pinging.
since I live far from EU, no one is able to join my server because of the high latency(and I can't join the server with the most number of players too)

[Image1] https://imgur.com/qKQM5mq
148ms results in pinging which is actually not as shown in SGIP and the other instance of JJ2.

[Image2] https://imgur.com/Z2ZQyfg
Server Brut.me is not pinging anymore after its number in the list was changed. Notice that "Gem Collecting challenge" server is not pinging even though it is at the top. That's because the latency between me and that server is 15ms which is low.

Temp solution:
List a fake server and pin it on the top of the list (like what you do to advertise JJ2+ to vanilla players)

-Does it happen in JJ2 (vanilla), JJ2+, or both?
It happens in vanilla and JJ2+ v5.5-5.7
-Does it happen consistently or only sometimes?
Consistently
-Is the level in which it happens using scripting or is the server running a mutator?
It happens in all cases.
Attached Images
File Type: png J2OIMG1_B.PNG (444.8 KB, 0 views)
File Type: png J2OIMG2_B.png (1.19 MB, 0 views)