Register FAQ Search Today's Posts Mark Forums Read
Go Back   JazzJackrabbit Community Forums » Open Forums » JCS & Scripting

What Did I do Wrong?

cewl20

JCF Member

Joined: Jan 1970

Posts: 2

cewl20 has disabled reputation

Jan 28, 2023, 01:12 PM
cewl20 is offline
Reply With Quote
What Did I do Wrong?

Trying to rebuild an old tileset from when I used to play - but my level ends up making all the game colors weird. https://i.ibb.co/MpPYZB2/weirdcolors.jpg
Violet CLM Violet CLM's Avatar

JCF Éminence Grise

Joined: Mar 2001

Posts: 10,923

Violet CLM has disabled reputation

Jan 28, 2023, 05:47 PM
Violet CLM is offline
Reply With Quote
The tileset image should use a palette that has room for the colors used by the sprites. You can read about how to do this at Disguise's Tileset Resource, or by opening the "tsProperties.htm" and "tsPal.htm" and "tsManual.htm" pages in your JCSHelp folder. If you're having trouble finding graphics editor software that can use palettes, you can always check the "Remap tile set palette" checkbox for a serviceable, if not perfect, solution.
__________________
cewl20

JCF Member

Joined: Jan 1970

Posts: 2

cewl20 has disabled reputation

Feb 1, 2023, 04:08 PM
cewl20 is offline
Reply With Quote
Ok that makes sense! Thank you
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -8. The time now is 02:42 PM.