Fquist told me to post this on j2o. I dunno if this is the right way but if it isn’t I just guess that Fquist will delete it :-)





###################################################


1.23 to 1.24 – By The NEW spaz


========================================


This is on own risk ! It would be smart to backup!








  1. 1. Download a hex editor


    Tip! Download a free hex-editor here:


    http://www.chmaas.handshake.de/delphi/freeware/xvi32/xvi32.htm





    2. Open Jazz2.exe





    3. Search for the text string: 1.23 and replace it for 1.24


    Replace the two you’ve found. (only optional if you want the menu change)





    4. Search for the text string: 1.21 and replace it for 1.24 (required)





    5. Save it and start playing.





    Note: Servers joining using tsf-tilesets could result in download errors



Comments

Cheeze on November 18, 2000 06:00

That’s mostly important for the reverse….that way, they’ll only be an anim problem, but TSF will be able to join ANY 1.23 games. <br> <br>
~Cheeze

Bobby aka Dizzy on November 19, 2000 06:00

What Cheeze is saying is right, you won’t be able to join all 1.24 games with 1.23 due to new animations and also new tileset restrictions. You can’t load any tilesets over 1200 or any levels with animations that take the tileset over that limit. One amimation = 1 tile

Newspaz on November 19, 2000 06:00

Yep that’s why i said: <br>
Note: Servers joining using tsf-tilesets could result in download errors.

aiko on November 19, 2000 06:00

No way, Cheeze. TSFers wont be able to join and host 1.24 servers then. 1.24 is better :-)

Paul on November 20, 2000 06:00

You should include anims.j2a (or at least modications to it) with the patch.

Cesar on July 12, 2001 06:00

mmm… pay updated anims.j2a to Dean’s work :) <br> <br>
moridication would be good. mmm… <br> <br>
Go buy TSF :)

>CelL< on August 05, 2001 06:00

I`d like too am how to change 1.24 to 1.21. <br>
1: Follow step 1 and 2 above. <br>
2: Search for the string 1.24. <br>
3: If right, 2 strings will be found. <br>
Change the first string to 1.23. <br>
4: Change the 2nd string to 1.21. <br>
5: Save and start playing

Nitro on November 03, 2001 06:00

So can I play 1.24 and 1.23 with that?

DoubleGJ on September 08, 2002 06:00

Can come in useful for duels. Otherwise I don’t see any use for that.

EDIT: Changed my mind – this is cool. :)

Toast on April 06, 2003 07:00

U really know how 2 trix people.

Kaa on May 15, 2003 06:00

so you can change it to 1.25!!!!!!

Toast on June 27, 2003 06:00

Try to fix it in macintosh too.
THat would be handsome, because mac only got 1.23, so we arent aviable to buy it!

DanYjel on July 13, 2003 06:00

—-
k
—-

Cazz NP on June 02, 2004 06:00

I tried this to change 1.24 to 1.24KS form my JJ2 mod. I never found 1.24 amoung the mess.

GoldRabbit on April 08, 2007 10:25

have you searched with the search engine from xvi32?Or just scrolled down to see if you found
\“1.24\“text string?

TheKax on November 13, 2010 19:22

Good job, but might lead into tonsof unexpected crap out there…